Please enter your user name and password: User Name: Password:
Register an account! · Forgot Password or Username?
What is Muelsfell? - Muelsfell: Rise of the Golems is a persistent browser-based game (PBBG) that revolves around the creation of magical golems by mages and magic users. Muelsfell is part combat, part roleplaying game, part resource management. Sign up for an account and give it a try -- for free!
Darghelm, in the Foothills of Ulvania
The hardy people of Ulvania value family bonds and friends over all else, so Darghelm has developed an extensive network of taverns, cozy inns, and messaging systems. They are not a cowardly nor xenophobic people and so allow people from all over the continent to use their taverns and speakeasy establishments.
You can read but will NOT be able to post until you login or Register
Index » Muelsfell Game Forum » Bug Reports Muelsfell World v1.0 Forums
AuthorThread: Research
[LOCKED]
Necaria
Posts: 505
Location: Rildesjan
Magus Age: 100 years old
Clan: OASIS
Message #22871 Posted: Jan 15, 2009, 5:55 am
I just finished researching a level of bronze golem. I went to make a bronze golem and it says "That is not a project you have researched." I double checked the library page and it says it's researched. I also tried erasing it and canceling the erase, but still no go. I was logged in and on the library page when it finished, should that matter.

*edit* It's working today. Perhaps the time wasn't accurate even though it said it was researched?
Last Edited: Jan 15, 2009, 5:51 pm
Yamikuronue
Yamikuronue's Avatar
Posts: 1288
Location: Mottonsborough
Magus Age: 101 years old
Real Name: Bay
Website: Click Here
Message #22962 Posted: Jan 15, 2009, 6:42 pm
There was a worktable bugfix involving library research, possibly you were trying to hit it while the bug was being patched and glitched.
Halftea
Halftea's Avatar
Posts: 1307
Location: Darghelm
Magus Age: 117 years old
Clan: ADV
Website: Click Here
Message #22967 Posted: Jan 15, 2009, 7:28 pm
I remember way back when, if your research finished you couldn't actually use it until you reopened the library page. I know Kep fixed that, but maybe it's related?

Did you by chance reload the page before you tried building/erasing and stuff? I know I operate in multiple tabs and just click thru them, so it might not have worked.

Obviously not too critical a bug since you are up and running now... :)
Necaria
Posts: 505
Location: Rildesjan
Magus Age: 100 years old
Clan: OASIS
Message #22988 Posted: Jan 15, 2009, 10:20 pm
I did try reloading the library page since I remembered that bug. I also tried logging out completely and logging back in. Was only using the one window, so each time I tried something it would be a fresh load of the page. None of it worked, and I didn't do anything different this morning when it did work, so time is the only variation I can think of.. but who knows.
[ADMIN] Arkham
Arkham's Avatar
Posts: 902
Location: Mallow
Magus Age: 108 years old
Clan: AGOMC
Real Name: Kep
Website: Click Here
Message #23010 Posted: Jan 16, 2009, 1:50 am
This should be fixed now.

Kep
 
Muelsfell Chat Options
Muelsfell currently has no official chat room setup, but there is an unofficial player run chat called Darkmyst Muelsfell Conference.

Username: 


Disclaimer: Please note that this chat is NOT moderated, supported, owned, or operated by Muelsfell staff. Muelsfell is not responsible for the content or function of the chat room, nor is it linked in any way to Muelsfell game functions such as your workshop, account name, or password (your magus name is forwarded to the chat as a nickname if you are logged in when you join the chat). Muelsfell Terms of Service do not apply for this chat, so please use this only at your own risk, and remember that official game staff will NEVER ask for your password.
Why wait? Register for your free account and start playing right now!

Play Muelsfell!